ยินดีกับการกลับมาของ AppServ

ในโพสของวันที่ 24 ธันวาคม 2014 ผมได้เขียนเกี่ยวกับบัญญัติ 10 ประการที่ PHP Developer ควรเลิกทำได้แล้ว ซึ่งหนึ่งในนั้นเป็นเรื่องของ AppServ ซึ่งปัญหาหลักมาจากเรื่องของ PHP ที่ใช้เวอร์ชั่นเก่าที่ไม่ได้อัพเดทมาเป็นเวลานาน ส่วน PHP Programmer ก็ดาวโหลดมาใช้โดยไม่ได้ใส่ใจกับเรื่องของเวอร์ชั่นภาษาที่หมดอายุไปแล้ว ซึ่งส่งผลกระทบต่อวิธีการพัฒนา

Read more